南洋十大邪术图解:徐小明的123求4公式(主图 源码) - 股票公式,股票软件,股票书籍,股票新闻 - 分析...

来源:百度文库 编辑:科学网 时间:2019/10/22 07:06:33
徐小明的123求4公式(主图 源码)[/B]
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
授权方式:免费版
软件大小:2.00 KB
官方主页:Home Page
更新时间:2010-10-07 13:19:27
软件简介:

A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);{高点}
A2:=REF(LOW,3)=LLV(LOW,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3);{低点}
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2; E2:=(HIGH+LOW)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR barstatus=2  OR BARSCOUNT(CLOSE)=1;
L1:=(D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);{过滤后低点}
L2:=LD OR barstatus=2  OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);{过滤后高点}
DRAWLINE(LD,L,HD,H,0),COLORWHITE{,LINETHICK3},POINTDOT;
DRAWLINE(HD,H,LD,L,0),COLORWHITE{,PLINETHICK3},POINTDOT;
J1:=BACKSET(barstatus=2 ,MIN(BARSLAST(HD),BARSLAST(LD))+1); J2:=J1>REF(J1,1);
DRAWLINE(J2,IF(HD,H,L),barstatus=2 ,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORWHITE,POINTDOT;
{以下是两条趋势线原码}
UU:=BACKSET(barstatus=2 ,BARSLAST(LD)+1);
VV:=UU>REF(UU,1);
WW:=BACKSET(VV,REF(BARSLAST(LD),1)+2);
XX:=WW>REF(WW,1);
DRAWLINE(XX,L,VV,L,1),COLORMAGENTA{,LINETHICK2};
UU2:=BACKSET(barstatus=2 ,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);
前一低:=REF(L,BARSLAST(VV)){,COLOR99FF66,POINTDOT,LINETHICK1};
前二低:=REF(L,BARSLAST(XX)){,COLORFF66FF,POINTDOT,LINETHICK1};
前一高:=REF(H,BARSLAST(VV2)){,COLOR99FF66,POINTDOT,LINETHICK1};
前二高:=REF(H,BARSLAST(XX2)){,COLORFF66FF,POINTDOT,LINETHICK1};
求4看空:h*前一低/if(前一高=h,前二高,前一高);
求4看多:l*前一高/if(前一低=l,前二低,前一低);

徐小明的123求4公式(主图 源码) - 股票公式,股票软件,股票书籍,股票新闻 - 分析... 买卖天机-(源码) - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 各种股票软件编辑源码和导入指标公式的方法说明 - 股票公式,股票软件,股票书籍,股票新闻 ... 股票软件编辑源码和导入指标公式的方法说明 - 股票公式,股票软件,股票书籍,股票新闻 ... 指标(源码) - 股票公式,股票软件,股票书籍,股票新闻 - 分析家... 网上高成功率选股公式(全部源码提供) - 股票公式,股票软件,股票书籍,股票新闻 - 分析... 买卖主图提供选股公式源码(源码 形影进场) - 股票公式,股票软件,股票书籍,股票新闻 -... ★视频【股票池】的制作方法 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 ★视频【股票池】的制作方法 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 ★视频【股票池】的制作方法 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 量柱擒涨停公式-量柱擒涨停指标(2) - 股票公式,股票软件,股票书籍,股票新闻 - 分析... 太准了副图2(通达信副图 源码) - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公... 左、右侧交易的概念 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 三线开花及选股源码 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网2 通达信指标公式颜色代码大全 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 通达信指标公式颜色代码大全 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 整合的成交量和地量选股公式 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 股神巴菲特送给价值投资者的5条“军规” - 股票公式,股票软件,股票书籍,股票新闻 - 分... 大炒家智能系统超强版 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 六大经典形态 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网_7929401... 六大经典形态 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网_7929401... DKDB多空对比 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 教你一招短线选股法 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网 教你一招短线选股法 - 股票公式,股票软件,股票书籍,股票新闻 - 分析家公式网